Blogs / Citi

Vai jaunākais Firefox pārlūks VID Elektroniskās deklarēšanas sistēmai ir par jaunu?(2)

Didzis Sprūds | piektdiena, 2009. gada 9. oktobris

"Uzmanību! Darbam ar VID IS nav paredzēta Jūsu izmantotā pārlūkprogramma un tās lietošanas laikā var būt tehniskas problēmas. Rekomendējam izmantot kādu no šīm: Mozilla Firefox 2.0 vai jaunāka; Microsoft Internet Explorer 6.0 vai jaunāka; Apple Safari 3.0 vai jaunāka."

Šādu paziņojumu nākas ieraudzīt ikreiz, mēģinot pieslēgties VID EDS sistēmai.

Ņemot vērā to, ka manis izmantotā Firefox versijas numurs ir 3.0.13 (tātad, jaunāka versija par 2.0), šāds paziņojums liekas neloģisks...
Šķiet, šoreiz update ir nepieciešams nevis Interneta pārlūkam, bet VID EDS sistēmai.

EDS bug

Komentāri

  • Orange rakstīja:

    Šeit drīzāk domāts - ne vecāka versija par 2.0. Tas nozīmē, ka visas citas versijas, kas ir jaunākas par 2.0 būs derīgas. Manuprāt, cepiens nevietā.

    Nosūtīts pirms 8 gada, 9 mēnešiem

  • Andris Sprūds rakstīja:

    Domāju, ka cepiens vietā, ja jau ar jaunāku pārlūku tiek rādīts kļūdas paziņojums.

    Nosūtīts pirms 8 gada, 9 mēnešiem

Pievienojiet komentāru

  • E-pasta adrese nav obligāti jānorāda.

e-formas.lv: Aptaujas un formas Internetā! Bezmaksas anketas izveide, anketēšana, pētījumi.

atsauksmes